WordPress 2.8 Mail-List Eklentisi

Sitelerde ve forumlarda şuradaki yazımın linki veriliyor. Oradaki eklenti wordpress eski sürümlerinde sorunsuz çalışıyor. 2.7 ve daha üstü versiyonlarında ise farklı bir eklenti kullanmak gerekiyor. Yeni versiyon mail list eklentisini buradan indirebilirsiniz. Eklentiyi ftp'ye atarak

[ Devamını Okuyun ]

Wordress 2.7 Sürümü

Biz daha 2.6.5 'e güncelleme yapmadan kulislerde wordpress 2.7 'nin sesleri duyulmaya başlandı. Kendisini bu konuda oldukça geliştiren wordpress boş durmuyor. Her ne kadar ücretsiz bir dağıtım olsa da bu yolun önde gidenlerinden. Wordpress 2.7  sürümü için şu anda geliştirme aş

[ Devamını Okuyun ]

WordPress eski sürümleri yükseltme

Daha önce wordpress 2.0.1 kullanıyordum. Bu sürümüde Cpanel'in fantastico bölümünden kurmuştum. Mağlumuz üzere yedek aldıkça Türkçe karakterlerde sıkıntı oluşuyordu. Bu sıkıntıdan dolayı wordpress yükseltmesi yapamıyordum. Taaaaa ki; geçen gün hostgator güncelleme yapana

[ Devamını Okuyun ]